Май 14

При попытке обновления до vCenter 6.5 со встроенной СУБД PostgreSQL установщик встаёт из-за отсутствия pgpass.conf Поиск в базе знаний приводит к статье Upgrading to vCenter Server 6.5 fails during pre-check with error: FATAL: password authentication failed for user postgres , которая говорит, что файл ищите в %appdata%postgresqlpgpass.conf. Проблема в том, что данный файлик создаётся в пользовательском профиле, соответственно, при удалении профиля либо запуском установщика под другим администратором файлик не обнаруживается

Читать даль�?е (источник):
Обновление до vCenter 6.5 встаёт из-за отсутствия pgpass.conf

Comments are closed.