Май 14

При попытке обновления до vCenter 6.5 со встроенной СУБД PostgreSQL установщик встаёт из-за отсутствия pgpass.conf Поиск в базе знаний приводит к статье Upgrading to vCenter Server 6.5 fails during pre-check with error: FATAL: password authentication failed for user postgres , которая говорит, что файл ищите в %appdata%postgresqlpgpass.conf. Проблема в том, что данный файлик создаётся в пользовательском профиле, соответственно, при удалении профиля либо запуском установщика под другим администратором файлик не обнаруживается

Читать даль�?е (источник):
Обновление до vCenter 6.5 встаёт из-за отсутствия pgpass.conf

Май 14

Темная тема для VMware vSphere HTML5 Client.

vmgu.ru Комментарии выключены

Некто Bery Ju разработал интересный плагин к браузеру – темную тему для консоли VMware vSphere HTML5 Client, которая называется dark-vcenter (кстати, некоторое время назад темный режим уже был в клиенте, но его убрали). Эта тема работает для платформ VMware vSphere версий 6.5 и 6.7 под браузеры Google Chrome и Mozilla Firefox

Читать даль?е (источник): 
Темная тема для VMware vSphere HTML5 Client.